The Naked Scientists

The Naked Scientists Forum

Author Topic: Error Log - Post site problems here  (Read 267447 times)

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #250 on: 31/07/2007 04:19:39 »
THANK YOU GEORGE !...complex belayed !

I can't 'quote ' posts though !!.......
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #251 on: 31/07/2007 04:21:32 »
we're posting the same things !!re: the quotes...

yes, I have noticed this the last few days..........and it's happened before too !!
 

another_someone

  • Guest
Error Log - Post site problems here
« Reply #252 on: 31/07/2007 04:22:05 »
Neither can I (quote posts) - we have a site that is in serious trouble.

It has either been hacked, or more probably someone did a last minute fix to the site before going home, and did not adequately test that the fix did not break anything.
 

another_someone

  • Guest
Error Log - Post site problems here
« Reply #253 on: 31/07/2007 04:23:10 »
I had not noticed the quotes failing before - and I was quoting happily just a few hours ago.
 

Offline Carolyn

  • Neilep Level Member
  • ******
  • Posts: 3761
    • View Profile
Error Log - Post site problems here
« Reply #254 on: 31/07/2007 04:27:59 »
Me too....again what George said.  The stuff on my cat link is gone, but there are still other links.
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #255 on: 31/07/2007 04:32:35 »
I used to think it was just a glitch with my browser as it would take a while to refresh.......clicking quote again would usually fix it.......never thought to mention it before as I suspected it was just me........

I experienced this before my ' time off '....so...at least two months ago....
 

Offline dentstudent

  • Neilep Level Member
  • ******
  • Posts: 3146
  • FOGger to the unsuspecting
    • View Profile
Error Log - Post site problems here
« Reply #256 on: 31/07/2007 07:39:24 »
I'm also getting "http://www.podcastawards.com " at the top left hand side of my page.....Also, the text size has changed and the size if the blue menu bar on the LHS of the page.
 

Offline dentstudent

  • Neilep Level Member
  • ******
  • Posts: 3146
  • FOGger to the unsuspecting
    • View Profile
Error Log - Post site problems here
« Reply #257 on: 31/07/2007 07:39:55 »
Also, I can't "modify post online"
 

Offline daveshorts

  • Moderator
  • Neilep Level Member
  • *****
  • Posts: 2583
  • Physics, Experiments
    • View Profile
    • http://www.chaosscience.org.uk
Error Log - Post site problems here
« Reply #258 on: 31/07/2007 09:18:23 »
I have been trying to add a rel="nofollow" into all links so spammers don't get google ranking benifits by posting on the forum, and I forgot to get rid of some debugging information. It shouldn't happen now..
« Last Edit: 31/07/2007 09:20:20 by daveshorts »
 

Offline dentstudent

  • Neilep Level Member
  • ******
  • Posts: 3146
  • FOGger to the unsuspecting
    • View Profile
Error Log - Post site problems here
« Reply #259 on: 31/07/2007 09:20:26 »
Thanks Dave - it looks a whole world better!
 

Offline daveshorts

  • Moderator
  • Neilep Level Member
  • *****
  • Posts: 2583
  • Physics, Experiments
    • View Profile
    • http://www.chaosscience.org.uk
Error Log - Post site problems here
« Reply #260 on: 31/07/2007 09:21:42 »
I think it works now, sorry about that, I shouldn't work on the forum at midnight having spent all day lugging CHaOS stuff around.
  Dave
 

Offline dentstudent

  • Neilep Level Member
  • ******
  • Posts: 3146
  • FOGger to the unsuspecting
    • View Profile
Error Log - Post site problems here
« Reply #261 on: 31/07/2007 09:24:34 »
Apologies accepted! It was worrying for a second there though!

While you're here Dave, do you know what has happened to the Question of the Week thread? The permanent thread is seriously out of date, and I've no idea where to go to see the latest one.....
 

another_someone

  • Guest
Error Log - Post site problems here
« Reply #262 on: 31/07/2007 11:58:45 »
I have been trying to add a rel="nofollow" into all links so spammers don't get google ranking benifits by posting on the forum, and I forgot to get rid of some debugging information. It shouldn't happen now..

But does this not also undermine the ranking benefit that, say wikipedia, might rightly get from being oft quoted on here?
 

paul.fr

  • Guest
Error Log - Post site problems here
« Reply #263 on: 31/07/2007 13:22:32 »
I am also noticing that some links are just $1 and not the full url.

for example the Forum News.

"The Naked Scientists have received TWO nominations in this year's podcast awards. Voting starts 28th July. We URGENTLY need your votes for Best Produced and Best Science and Technology Show...$1

Please support us"

This is happening a lot in admin and moderator posts, especially Rosy's! If you check the last posts of Rosy, you will see all her links are "$1"
 

Offline dentstudent

  • Neilep Level Member
  • ******
  • Posts: 3146
  • FOGger to the unsuspecting
    • View Profile
Error Log - Post site problems here
« Reply #264 on: 31/07/2007 13:38:58 »
I noticed this too, but if you remove the http// from before, it goes ok.....
 

another_someone

  • Guest
Error Log - Post site problems here
« Reply #265 on: 31/07/2007 13:40:24 »
All external links (links pointing off site to other sites) are displaying as $1, but the underlying link is still valid (just the displayed text is wrong).

Sounds to me like someone has got a regular expression messed up.
 

paul.fr

  • Guest
Error Log - Post site problems here
« Reply #266 on: 31/07/2007 13:43:16 »
All external links (links pointing off site to other sites) are displaying as $1, but the underlying link is still valid (just the displayed text is wrong).

Sounds to me like someone has got a regular expression messed up.

even internal links are showing the wrong text, this is a link to the geology section: http://www.thenakedscientists.com/forum/index.php?board=15.0
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #267 on: 31/07/2007 13:43:34 »
I'll buy the site for $1.
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Error Log - Post site problems here
« Reply #268 on: 31/07/2007 16:07:22 »
I had trouble all day yesterday with the quote thing and posted to you Neily about it to see if anyone else was experiencing it.. I would hit the quote I wanted to use and nothing!!! would not work tried repeatedly to no avail so final started coying the quote and writing the words quote myself.
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Error Log - Post site problems here
« Reply #269 on: 31/07/2007 16:08:10 »
BTW IT HAS HAPPENED SEVERAL TIMES THIS MONTH OF JULY!
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #270 on: 12/08/2007 20:38:31 »
The quoting thing is happening again !!!
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Error Log - Post site problems here
« Reply #271 on: 12/08/2007 21:35:21 »
OH Jeesh!!! Thats annoying!
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
Error Log - Post site problems here
« Reply #272 on: 12/08/2007 22:19:37 »
I was having trouble posting for a couple of days. It would take ages & often I got a SERVER TIME OUT error message. It seems OK this evening though.

Another thing I've noticed is that if I'm downloading while posting here, POST doesn't work; my Firefox twirly circle thingy doesn't even go round. I have to click PREVIEW then POST from there. It doesn't happen on other forums I use.
 

another_someone

  • Guest
Error Log - Post site problems here
« Reply #273 on: 13/08/2007 19:48:30 »
Just tried to follow a link (posted by Chris) from http://www.thenakedscientists.com/forum/index.php?topic=706.msg5199#msg5199 to  http://www.thenakedscientists.com/HTML/podcasts/show/2004.01.11/ and MySQL goes berserk.  It may be an old podcast, that is no longer available, but it should not cause the page to crash (an appropriate response would be an error page saying that this podcast is no longer available).
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #274 on: 15/08/2007 01:33:59 »
I've had quoting errors tonight..where it does nothing..

..also..Error reports via SMF that the server is busy !!!....and just general slack and then inaction !
 

The Naked Scientists Forum

Error Log - Post site problems here
« Reply #274 on: 15/08/2007 01:33:59 »

 

SMF 2.0.10 | SMF © 2015, Simple Machines
SMFAds for Free Forums