The Naked Scientists

The Naked Scientists Forum

Author Topic: Error Log - Post site problems here  (Read 267657 times)

Offline kdlynn

  • Neilep Level Member
  • ******
  • Posts: 2851
    • View Profile
Error Log - Post site problems here
« Reply #275 on: 15/08/2007 04:26:24 »
i keep getting request timed out errors
 

Offline daveshorts

  • Moderator
  • Neilep Level Member
  • *****
  • Posts: 2583
  • Physics, Experiments
    • View Profile
    • http://www.chaosscience.org.uk
Error Log - Post site problems here
« Reply #276 on: 15/08/2007 11:04:42 »
I think I have fixed the rest of the link errors. There is something which is making the database fail occasionally, I am looking into it. I have yet to find anythign in the logs. Sorry abotu this.
  Dave
 

another_someone

  • Guest
Error Log - Post site problems here
« Reply #277 on: 15/08/2007 13:34:22 »
I think I have fixed the rest of the link errors. There is something which is making the database fail occasionally, I am looking into it. I have yet to find anythign in the logs. Sorry abotu this.
  Dave

Don't know if that refers to the error I raised, but just tried the link again, and I obtain the following at the top of the page:
Quote
Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /home/vhost/typo.nakeddiscovery.com/typo3_src-4.0.4/t3lib/class.t3lib_db.php on line 816

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/vhost/typo.nakeddiscovery.com/html/HTML/typo3conf/ext/naksci_show/pi1/class.tx_nakscishow_pi1.php on line 639

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/vhost/typo.nakeddiscovery.com/html/HTML/typo3conf/ext/naksci_keywords/class.tx_nakscikeywords_display.php on line 215

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/vhost/typo.nakeddiscovery.com/html/HTML/typo3conf/ext/naksci_titles/pi2/class.tx_nakscititles_pi2.php on line 420

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/vhost/typo.nakeddiscovery.com/html/HTML/typo3conf/ext/naksci_titles/pi2/class.tx_nakscititles_pi2.php on line 420

Warning: Cannot modify header information - headers already sent by (output started at /home/vhost/typo.nakeddiscovery.com/typo3_src-4.0.4/t3lib/class.t3lib_db.php:816) in /home/vhost/typo.nakeddiscovery.com/typo3_src-4.0.4/typo3/sysext/cms/tslib/class.tslib_fe.php on line 2853

Certainly not user friendly.
 

paul.fr

  • Guest
Error Log - Post site problems here
« Reply #278 on: 15/08/2007 13:48:31 »
George, i get no errors with that link. Although it does send me to a page for a TNS Radio show dated the 1st Jan 1970!

Clicking on the link to read the transcript, sends me to the main podcasts page.
 

another_someone

  • Guest
Error Log - Post site problems here
« Reply #279 on: 15/08/2007 14:09:22 »
George, i get no errors with that link. Although it does send me to a page for a TNS Radio show dated the 1st Jan 1970!

Clicking on the link to read the transcript, sends me to the main podcasts page.

Not any longer - it did give me the error when I posted, but itseems now to be fixed (in the last few minutes).
 

paul.fr

  • Guest
Error Log - Post site problems here
« Reply #280 on: 15/08/2007 15:06:19 »
so i see.
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Error Log - Post site problems here
« Reply #281 on: 15/08/2007 16:07:29 »
Yep I had them several times during the wee early hours this morning as well did Ryan yesterday!
 

Offline kdlynn

  • Neilep Level Member
  • ******
  • Posts: 2851
    • View Profile
Error Log - Post site problems here
« Reply #282 on: 16/08/2007 05:13:28 »
it may be because i'm using my cell phone right now, but any text entered after a picture doesn't seem to come up... which has made a few of neil's questions quite... questionless...
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #283 on: 17/08/2007 03:23:25 »
Is it just my computer ? (if it is then it's only this site then)..or has the site become in a state of necrosis ?.....

I can barely navigate as it takes ages and ages and ages to refresh a page or post a post or ...anything really !!
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Error Log - Post site problems here
« Reply #284 on: 17/08/2007 03:29:11 »
No mines doing it too! Just on this site though. takes forever to sign back in when I sign out so I am trying not to sign out!

been doing it all day!
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
Error Log - Post site problems here
« Reply #285 on: 18/08/2007 16:43:35 »
I think I have fixed the rest of the link errors. There is something which is making the database fail occasionally, I am looking into it. I have yet to find anythign in the logs. Sorry abotu this.
  Dave

Don't know if that refers to the error I raised, but just tried the link again, and I obtain the following at the top of the page:
Quote
Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /home/vhost/typo.nakeddiscovery.com/typo3_src-4.0.4/t3lib/class.t3lib_db.php on line 816

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/vhost/typo.nakeddiscovery.com/html/HTML/typo3conf/ext/naksci_show/pi1/class.tx_nakscishow_pi1.php on line 639

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/vhost/typo.nakeddiscovery.com/html/HTML/typo3conf/ext/naksci_keywords/class.tx_nakscikeywords_display.php on line 215

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/vhost/typo.nakeddiscovery.com/html/HTML/typo3conf/ext/naksci_titles/pi2/class.tx_nakscititles_pi2.php on line 420

Warning: mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /home/vhost/typo.nakeddiscovery.com/html/HTML/typo3conf/ext/naksci_titles/pi2/class.tx_nakscititles_pi2.php on line 420

Warning: Cannot modify header information - headers already sent by (output started at /home/vhost/typo.nakeddiscovery.com/typo3_src-4.0.4/t3lib/class.t3lib_db.php:816) in /home/vhost/typo.nakeddiscovery.com/typo3_src-4.0.4/typo3/sysext/cms/tslib/class.tslib_fe.php on line 2853

Certainly not user friendly.

 :o Is someone getting their variable names in a knot or did a MySQL retrieve command fail? And who didn't put the header send at the start before any other output?
 

Offline Carolyn

  • Neilep Level Member
  • ******
  • Posts: 3761
    • View Profile
Error Log - Post site problems here
« Reply #286 on: 20/08/2007 15:27:52 »

Why am I getting this message when I log in?

Quote
An Error Has Occurred!
It seems that you are not allowed to download or view attachments on this board. 

Back
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Error Log - Post site problems here
« Reply #287 on: 20/08/2007 19:27:32 »
Thats a new one to me, i have never seen that one before.. Thanks for reporting it Carolyn!
 

Offline daveshorts

  • Moderator
  • Neilep Level Member
  • *****
  • Posts: 2583
  • Physics, Experiments
    • View Profile
    • http://www.chaosscience.org.uk
Error Log - Post site problems here
« Reply #288 on: 21/08/2007 16:58:09 »

Why am I getting this message when I log in?

Quote
An Error Has Occurred!
It seems that you are not allowed to download or view attachments on this board. 

Back

Can you give me the url that is at the top of the browser when you get this? Does it happen all the time or just sometimes?
 

Offline Carolyn

  • Neilep Level Member
  • ******
  • Posts: 3761
    • View Profile
Error Log - Post site problems here
« Reply #289 on: 21/08/2007 18:47:18 »

Why am I getting this message when I log in?

Quote
An Error Has Occurred!
It seems that you are not allowed to download or view attachments on this board. 

Back

Can you give me the url that is at the top of the browser when you get this? Does it happen all the time or just sometimes?

Just sometimes.  Yes, I'll send you the url the next time it happens.
Thanks!
 

paul.fr

  • Guest
Error Log - Post site problems here
« Reply #290 on: 27/08/2007 22:09:54 »

Why am I getting this message when I log in?

Quote
An Error Has Occurred!
It seems that you are not allowed to download or view attachments on this board. 

Back

Can you give me the url that is at the top of the browser when you get this? Does it happen all the time or just sometimes?

Dave,
i get this now and again. here is the url from tonight: http://www.thenakedscientists.com/forum/index.php?action=dlattach;topic=.0;attach=569;image
 

Offline Quantum_Vaccuum

  • Sr. Member
  • ****
  • Posts: 135
  • The Base Of Chemistry
    • View Profile
Error Log - Post site problems here
« Reply #291 on: 10/10/2007 01:21:59 »
You dont have a button that states, mark as unread on the topic index
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #292 on: 19/10/2007 15:33:59 »
Don't know if it's just me but I find that I get a lot of ' hanging' when posting........the bar just stops at 75% and hangs there......sometimes I have to close the page (if clicking refresh doesn't fix it)...and re-open the page and just hope that all that I have done has actually been posted !!
 

Offline jordan23

  • First timers
  • *
  • Posts: 3
    • View Profile
Error Log - Post site problems here
« Reply #293 on: 19/10/2007 17:47:54 »
Yes, this is a frequent problem with large databases on Snitz.
newbielink:http://www.pqdvd.com/windows-mobile-tv.html [nonactive]
newbielink:http://www.pqdvd.com/windows-mobile-tv.html [nonactive]
 

paul.fr

  • Guest
Error Log - Post site problems here
« Reply #294 on: 11/11/2007 19:33:45 »
does anyoneelse's browser just hand when posting?
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #295 on: 11/11/2007 19:55:08 »
does anyoneelse's browser just hand when posting?

YEP....see my post above...happens to me ALL the time....even right now !!...I hate it !!!
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Error Log - Post site problems here
« Reply #296 on: 11/11/2007 21:06:26 »
does anyoneelse's browser just hand when posting?

YEP....see my post above...happens to me ALL the time....even right now !!...I hate it !!!

Yes indeedy it happens everyday many many times.. Quite annoying!!
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Error Log - Post site problems here
« Reply #297 on: 11/11/2007 21:09:28 »
Sometimes when it hangs up like that like Neily said when you hit refresh it is hit and miss weather or not it actually posted it so look above ! Then if it posted notice that the reply box still has my message even though it was already posted to the forum! LOL so then I just leave and always double check from a new fresh link in.
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #298 on: 11/11/2007 22:23:31 »
I find it extremely infuriating when I'm uploading photos to the server.

When I finally succeed sometimes the piccy has uploaded a few times.

Just to let you know this is not the same as hot linking that you do with photobucket....I'm talking about the upload thing under Additional Options !
 

paul.fr

  • Guest
Error Log - Post site problems here
« Reply #299 on: 11/11/2007 23:25:25 »
I'm talking about the upload thing under Additional Options !

man i have never managed to get that working, although i think i am the problem there.
 

The Naked Scientists Forum

Error Log - Post site problems here
« Reply #299 on: 11/11/2007 23:25:25 »

 

SMF 2.0.10 | SMF © 2015, Simple Machines
SMFAds for Free Forums