The Naked Scientists

The Naked Scientists Forum

Author Topic: Error Log - Post site problems here  (Read 267810 times)

Offline imatfaal

  • Neilep Level Member
  • ******
  • Posts: 2787
  • rouge moderator
    • View Profile
Error Log - Post site problems here
« Reply #375 on: 11/08/2011 10:06:38 »
Can I just say what an absolute delight it is to use the site and not be ' timed out' every other post!!

lol..please delete these non-errorfied posts !...in the mean time I will continue to smirk and be smug !! :-)

No, we will leave them there as a reminder and a warning against hubris for you when your new connection gets slowly more and more bogged down.

 [B)]
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #376 on: 11/08/2011 11:49:48 »
Can I just say what an absolute delight it is to use the site and not be ' timed out' every other post!!

lol..please delete these non-errorfied posts !...in the mean time I will continue to smirk and be smug !! :-)

No, we will leave them there as a reminder and a warning against hubris for you when your new connection gets slowly more and more bogged down.

 [B)]

lol....download speet test today...only 37.7mb sec !..no impudence here !! (le smug....for now !)
 

Offline Geezer

  • Neilep Level Member
  • ******
  • Posts: 8328
  • "Vive la résistance!"
    • View Profile
Error Log - Post site problems here
« Reply #377 on: 11/08/2011 21:05:50 »
Can I just say what an absolute delight it is to use the site and not be ' timed out' every other post!!

lol..please delete these non-errorfied posts !...in the mean time I will continue to smirk and be smug !! :-)

No, we will leave them there as a reminder and a warning against hubris for you when your new connection gets slowly more and more bogged down.

 [B)]

lol....download speet test today...only 37.7mb sec !..no impudence here !! (le smug....for now !)

'ere. Click on this link http://www.ginormousfiles2constipate_ewer_link.com/ and let us know how it goes.

(Chortle, chortle.)
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #378 on: 12/08/2011 13:10:16 »
Can I just say what an absolute delight it is to use the site and not be ' timed out' every other post!!

lol..please delete these non-errorfied posts !...in the mean time I will continue to smirk and be smug !! :-)

No, we will leave them there as a reminder and a warning against hubris for you when your new connection gets slowly more and more bogged down.

 [B)]

lol....download speet test today...only 37.7mb sec !..no impudence here !! (le smug....for now !)

'ere. Click on this link http://www.ginormousfiles2constipate_ewer_link.com/ and let us know how it goes.

(Chortle, chortle.)

Well I simply had to click it !..couldn't help myself...fortunately (le smug extreme) with my high download speed of 37.7MB per second the other end of that link was viewed within a gnats crotchet of a moment...which was nice !  ;)
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Error Log - Post site problems here
« Reply #379 on: 16/08/2011 08:39:30 »
Smirk and be smug.. you deserve some gloating smugness after all of the trouble you have had over the last few years!!! Glad and so happy to see you whizzing through the forum at quantum speeds!!! LOL...The "Quickie Sheepy" or shall I say the "Sheepy Quicky"....lol!! "Speedy Sheepy"....Ah Heck Have fun posting!
 

Offline CliffordK

  • Neilep Level Member
  • ******
  • Posts: 6321
  • Thanked: 3 times
  • Site Moderator
    • View Profile
Error Log - Post site problems here
« Reply #380 on: 17/11/2011 01:30:02 »
Is it possible to prohibit "newbies" from posting hyperlinks?

It is important to reference material and sources...  but, what about only allowing users to do so after say...  5 or 10 posts?

For the Newbies, also prohibit using words like http, https, com, www, dot, etc.

Of course, it could backfire and cause determined individuals to fill up the site with multiple posts of garbage  [xx(]  But, with any luck, it might discourage some of the spammers.
 

Offline CliffordK

  • Neilep Level Member
  • ******
  • Posts: 6321
  • Thanked: 3 times
  • Site Moderator
    • View Profile
Error Log - Post site problems here
« Reply #381 on: 30/11/2011 08:01:08 »
Now, that's odd.

Click on "My Posts" in white, under NAKED SCIENCE FORUM header and it takes you to a couple of pages of recent posts.

In black, there is a sub-header:
The Naked Science Forum - My Posts

Click on "My Posts" again in this second level (BLACK) header, and it takes you to "Recent Topics" instead of refreshing the "My Posts" page.

However, this is a chronological "Recent Topics" list, which is actually kind of a good format, perhaps easier to use than the "Recent Topics" arranged by category.
 

Offline CliffordK

  • Neilep Level Member
  • ******
  • Posts: 6321
  • Thanked: 3 times
  • Site Moderator
    • View Profile
Error Log - Post site problems here
« Reply #382 on: 02/12/2011 07:07:28 »
I found an excellent review article about AIDS and HIV that was "blocked" by TNS:

http://ezinearticles.com/?HIV-AIDS---Immunity,-Eradication-and-Its-Disappearing-Victims&id=3871400

I'm not sure how it got on the list....  should the site be blocked?
 

Offline CliffordK

  • Neilep Level Member
  • ******
  • Posts: 6321
  • Thanked: 3 times
  • Site Moderator
    • View Profile
Error Log - Post site problems here
« Reply #383 on: 07/12/2011 08:56:59 »
For some reason, today I am having a lot of problems opening the page:

http://www.thenakedscientists.com/forum/

Which in many cases is the main shortcut to the forum.  It is in the hyperlinks on the left side of the page.
I see a perpetual busy symbol, with nothing happening.  It doesn't refresh, but doesn't see to time-out either.

However...

I can open most other pages just fine, as well as:

http://www.thenakedscientists.com/forum/index.php

Which takes me to where the above link should take me. 
 

Offline yor_on

  • Naked Science Forum GOD!
  • *******
  • Posts: 12001
  • Thanked: 4 times
  • (Ah, yes:) *a table is always good to hide under*
    • View Profile
Error Log - Post site problems here
« Reply #384 on: 14/12/2011 03:08:21 »
Same here tonight, couldn't reach TNS for? 15 minutes or more..
And it seems to happen a lot. Other websites was no problem though.
 

Offline Geezer

  • Neilep Level Member
  • ******
  • Posts: 8328
  • "Vive la résistance!"
    • View Profile
Error Log - Post site problems here
« Reply #385 on: 14/12/2011 07:08:11 »
Yes, I'm seeing the same thing. It was working very well for a while, but it seems to have deteriorated a bit in the last month or so.
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #386 on: 14/12/2011 18:49:34 »
Yep ditto the above !!


Although with my new ultra high speed connection (Have I ever mentioned that ?  ;D)...I no longer have all the issues that I did once before !
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Error Log - Post site problems here
« Reply #387 on: 15/12/2011 05:36:03 »
From 04:45am to 05:34am I could not log in and received these bountiful messages !











WHY ?

 

Offline Geezer

  • Neilep Level Member
  • ******
  • Posts: 8328
  • "Vive la résistance!"
    • View Profile
Error Log - Post site problems here
« Reply #388 on: 15/12/2011 07:47:32 »
I could not get to TNS around the same time.
 

Offline yor_on

  • Naked Science Forum GOD!
  • *******
  • Posts: 12001
  • Thanked: 4 times
  • (Ah, yes:) *a table is always good to hide under*
    • View Profile
Re: Error Log - Post site problems here
« Reply #389 on: 18/12/2011 12:41:55 »
Maybe it was this then, the upcoming hardware failure that crashed out tries to connect? Or is it something totally unrelated, as in the software?

But it's been so for several months although lately it was worse. I first thought it had to do with TNS going through itself, cleaning up so to speak, but I don't know?
==

BTW: Dave, really well done, restoring the last two weeks or so. Losing one day won't kill us.
« Last Edit: 18/12/2011 12:54:46 by yor_on »
 

Offline Don_1

  • Neilep Level Member
  • ******
  • Posts: 6890
  • Thanked: 7 times
  • A stupid comment for every occasion.
    • View Profile
    • Knight Light Haulage
Re: Error Log - Post site problems here
« Reply #390 on: 07/03/2012 10:45:15 »
There still seems to be some problems posting on the forum.

I have posted this logged in through IE.

Smiley faces don't seem to work and posting a picture from my own files can only be done by using alt+s on the keyboard. This results in the post being submited, rather than the picture being added to the post. If I then go to 'Modify post', I can only post modifications before the picture, not after.

Take this shot of my recent adventure into the skies:

EDIT
Strewth! Now I can't even see that! What's more this edit will doubless come before where the pic should have been.

So now, I will try the same post, this time logged in through Firefox.


EDIT AGAIN
Ah! The picture just appeared, but I can still only get that small pic shown off the attachment, not the picture in the body of the post.

OK, here goes again, this time with Firefox.
« Last Edit: 07/03/2012 10:53:52 by Don_1 »
 

Offline Don_1

  • Neilep Level Member
  • ******
  • Posts: 6890
  • Thanked: 7 times
  • A stupid comment for every occasion.
    • View Profile
    • Knight Light Haulage
Re: Error Log - Post site problems here
« Reply #391 on: 07/03/2012 11:09:20 »
Right, here I am again, this time using Firefox.

First off, is it me or the forum running very slow? I am having no problems loading pages on other sites, but TNS is very slow.

OK, so back to the original problem.

I'll just cut and paste the text of my previous post and try the smilies and picture attachment in the normal way.



There still seems to be some problems posting on the forum.

I have posted this logged in through IE Firefox.

Smiley faces don't seem to work and posting a picture from my own files can only be done by using alt+s on the keyboard. This results in the post being submited, rather than the picture being added to the post. If I then go to 'Modify post', I can only post modifications before the picture, not after.

Take this shot of my recent adventure into the skies:



EDIT

Again, I could only upload the picture by using shift+alt+s on the keyboard, which submitted the post, not, as used to be the case, insert the picture at the designated position. All I see is the attachment at the bottom of the post, and this edit will come before that.

Now for a smiley picked from the forum's own listed smilies:  >:(

Somehow I get the feeling that only the code >:( (I just typed that in) will appear. Lets see.....
« Last Edit: 07/03/2012 14:26:56 by Don_1 »
 

Offline imatfaal

  • Neilep Level Member
  • ******
  • Posts: 2787
  • rouge moderator
    • View Profile
Re: Error Log - Post site problems here
« Reply #392 on: 07/03/2012 13:47:20 »
Sorry Don we are working it.   

There are work arounds, but they are fairly tedious [ 8D]  - I thought square brackets, but obviously not



 - modify the post and insert into message is now available
« Last Edit: 07/03/2012 13:52:44 by imatfaal »
 

Offline Don_1

  • Neilep Level Member
  • ******
  • Posts: 6890
  • Thanked: 7 times
  • A stupid comment for every occasion.
    • View Profile
    • Knight Light Haulage
Re: Error Log - Post site problems here
« Reply #393 on: 07/03/2012 14:28:07 »

 - modify the post and insert into message is now available[/attachment]


Yep, that worked.

Thanks for the info.
 

Offline RD

  • Neilep Level Member
  • ******
  • Posts: 8134
  • Thanked: 53 times
    • View Profile
Re: Error Log - Post site problems here
« Reply #394 on: 07/03/2012 20:30:12 »
[ 8D]  - I thought square brackets, but obviously not

If you remove the space between  [ and 8 ... [8D]

Take this shot of my recent adventure into the skies

I though my computer screen had a mark on it, but it's on your photo Don.
Cleaned version below ...


 
« Last Edit: 07/03/2012 23:57:45 by RD »
 

Offline imatfaal

  • Neilep Level Member
  • ******
  • Posts: 2787
  • rouge moderator
    • View Profile
Re: Error Log - Post site problems here
« Reply #395 on: 08/03/2012 09:42:28 »
Nice protip there.  ;D - hopefully I got it this time.

Were you flying or just along for the ride Don?
 

Offline Geezer

  • Neilep Level Member
  • ******
  • Posts: 8328
  • "Vive la résistance!"
    • View Profile
Re: Error Log - Post site problems here
« Reply #396 on: 09/03/2012 00:49:51 »
Still, I don't really understand why we have smileys that still don't friggin work that appear to be dysfunctional  :)
 

Offline RD

  • Neilep Level Member
  • ******
  • Posts: 8134
  • Thanked: 53 times
    • View Profile
Re: Error Log - Post site problems here
« Reply #397 on: 09/03/2012 02:06:36 »
Still, I don't really understand why we have smileys that still don't friggin work that appear to be dysfunctional  :)

The square brackets do prevent accidentally creating an emoticon, e.g.

without the brackets " (score 8) " could appear as  " (score 8) ".
 

Offline Don_1

  • Neilep Level Member
  • ******
  • Posts: 6890
  • Thanked: 7 times
  • A stupid comment for every occasion.
    • View Profile
    • Knight Light Haulage
Re: Error Log - Post site problems here
« Reply #398 on: 09/03/2012 12:42:05 »
Nice protip there.  ;D - hopefully I got it this time.

Were you flying or just along for the ride Don?

I was indeed at the wheel, or joystick I should say. Hmmm, the term 'joystick' has some rather suggestive connotations, perhaps I should just say, I was flying the plane.
 

Offline RD

  • Neilep Level Member
  • ******
  • Posts: 8134
  • Thanked: 53 times
    • View Profile
Re: Error Log - Post site problems here
« Reply #399 on: 24/03/2014 20:35:32 »
"Preview post" isn't working the last few days : it gets stuck ...

e.g. whilst logged in , go to the advanced post editor here ...
http://www.thenakedscientists.com/forum/index.php?board=3;action=post2
then click on "preview" ...

"Fetching preview..." is displayed , but the actual preview never arrives,
( i.e. it gets stuck on "Fetching preview..." ).

Maybe this fault is specific to me ?

[ BTW whilst on the advanced post editor page the characters "array()" appear in the top left corner of the screen,
and  if the browser is refreshed on that page, the screen monetarily goes white,  it didn't used to do that ] 
« Last Edit: 24/03/2014 23:55:17 by RD »
 

The Naked Scientists Forum

Re: Error Log - Post site problems here
« Reply #399 on: 24/03/2014 20:35:32 »

 

SMF 2.0.10 | SMF © 2015, Simple Machines
SMFAds for Free Forums
 
Login
Login with username, password and session length