The Naked Scientists

The Naked Scientists Forum

Author Topic: How do I reset cookies to allow me to access webstes that I used to access...  (Read 10244 times)

Offline OldDragon

  • Sr. Member
  • ****
  • Posts: 232
  • Heaven doesn't want me & the devil's afraid to.
    • View Profile
... but now cannot seem to access, please?

I'm using an old PC with ME as its operating system and Explorer 6 - I think! It seems to have somehow reset various things, and including no longer remembering any of the passwords for forums that previously I had set to 'log-in forever' on.

I also cannot access my service provider email via the server website, and suspect that's now bouncing email due to the amount of spam that needs to be  deleted.

PLease can someone advise me - and in very simple terms, as I'm no techi! Thanks.


 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
If the cookies have gone, they've gone. That's all there is to it. Your browser saves them to a directory on your hard drive and they are treated just like any other non-system file. They can be deleted using any file manager or by using the "clear private data" function in your browser.

But that may not be the reason for your problem. What could have happened is that they have "timed out". The host site can set cookies to expire after a certain period of time. Once that period has passed they will no longer be accepted by the host site.

As for your ISP email, I doubt it's bouncing emails due to the amount of spam. Most email providers delete spam after 30 days. In any case, that wouldn't prevent your accessing your account. I would suggest contacting your ISP's support department.

Just as an advisory note - it's not a good idea to use email accounts provided by your ISP. If you ever want to change ISP, you're buggered. Just for info, what ISP do you use?
« Last Edit: 10/12/2008 11:15:34 by DoctorBeaver »
 

Offline OldDragon

  • Sr. Member
  • ****
  • Posts: 232
  • Heaven doesn't want me & the devil's afraid to.
    • View Profile
The message I get when attempting to access the server is that this PC is blocking the cookies. Those have to be enabled before it will allow me access. I have gone through the help pages to attempt to unblock those, but without any success. It's an old PC borrowed from one of the writers' groups and hadn't been used, according to the old emails, since 2003!

I have, in the past, found that the account blocks with spam due to so many non-existent email addresses for our account ending up filling it - like over 1,000 per day! Usually I could just access the server a couple of times a day and delete the spam folder contents and clean up the inbox manually.

Originally we were with Freeserve, which changed to Wanadoo, then to Orange. It doesn't help that this PC cannot be online at the same time as the phone! With my usual PC, the BB allowed both but this one won't for some reason.
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
There shouldn't be any conflict between your phone & BB. I would say you've got a problem of some sort if you can't use both.

I haven't used IE6 for years & I can't remember how to unblock cookies. Let me try to find out for you.
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
OK. Go to Tools->Internet Options->Privacy settings (slider should be set to Medium). Let me know if that works.
 

Offline OldDragon

  • Sr. Member
  • ****
  • Posts: 232
  • Heaven doesn't want me & the devil's afraid to.
    • View Profile
It is already set to medium. :(
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
OK, let me see if I can find out anything else
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
OK, found out a bit more. As yours is an old system it's possible you've fallen foul of P3P privacy compliance. It's a bit long-winded to go into here but this site explains it.

Here's a quick exract from the site:-

I have seen a few cases where P3P-enabling a site solves the cookie-blocking problem, but the developer who is testing the site doesn't realize this, because their browser has stored old cookies that are still being blocked. If all else fails, try removing your site's cookies from your computer (or even deleting all of your cookies) and restarting your browser to see whether the new cookies are still being blocked.
« Last Edit: 10/12/2008 16:06:15 by DoctorBeaver »
 

Offline OldDragon

  • Sr. Member
  • ****
  • Posts: 232
  • Heaven doesn't want me & the devil's afraid to.
    • View Profile
Thanks. Have removed all cookies and unblocked all etc. Just tried again to get on the server - no luck! It seems now to have a problem  - for which there is no solution - thatcauses IE to need to close down.  ::)

For ages it refused to upgrade MSN or allow me to sign into that, then suddenly did, so perhaps this problem will resolve itself?

I'm going to chase up the engineer who is supposed to be repairing my usual machine tonight. (That if I don't fall asleep in the bath until it's too late.  ;D It's freezing here, and I've just returned from seeing to the animals, so a bath won't go amiss.  ;)

Thanks for your help. I'll let you know if anything inmproves after a restart and later.
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
OK. Hawddamor.
 

Offline OldDragon

  • Sr. Member
  • ****
  • Posts: 232
  • Heaven doesn't want me & the devil's afraid to.
    • View Profile
Several restarts later, and this still hasn't worked.

It must surely be something obvious and simple? The PC is now set to accept all first party  cookies and third party ones after checking with me on an individual basis.

 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
In that case, I don't know.

The fact that you're using ME should have no bearing on it as it is the browser that handles cookies, not the OS. Although IE6 (in fact, all versions of IE) is not particularly standards-compliant, if you've set it to accept cookies then it should.

What sites are you having problems with? I've got IE6 locked away somewhere in the murky depths of 1 of my PCs so I can see if I can get into any of them. I can also run a P3P analyser on them to see if that shows anything.
 

Offline OldDragon

  • Sr. Member
  • ****
  • Posts: 232
  • Heaven doesn't want me & the devil's afraid to.
    • View Profile
http://www.freeserve.com/ is the main one that is a problem to me. That should redirect to Orange, and allow me to log into my email server online to clear the spam, and simply by typing in my email address and password. What is odd, is that earlier I managed to log into my account there - just not reach the inbox! It kept asking again for my username/email address and password. It's so frustrating.
 

Offline RD

  • Neilep Level Member
  • ******
  • Posts: 8126
  • Thanked: 53 times
    • View Profile
If you are plagued by spam Yahoo offer a free option called "AddressGuard": it allows you to create many disposable email addresses from one email account. So you can create a new email address for each transaction and if that address gets spammed you can delete the address without having to create a new email account and transfer your all stored emails from one account to another. 

Quote
AddressGuard: Universally hated by spammers.
Sometimes when you send an email (especially to businesses you're not familiar with), you have absolutely no idea where it's going... or (gulp!) what people are going to do with it. That's why AddressGuard is such a lifesaver. It lets you create a "disposable address" to provide to web sites you don't trust. So save your main Yahoo! Mail address for emailing friends, family, and people you know. Create a disposable address for things like selling a car online, registering for a trip to Bermuda, buying golf shoes, etc. When that disposable address starts to get spammed, delete it.
http://antispam.yahoo.com/addressguard
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
Quote
It kept asking again for my username/email address and password.

That sounds to me as if you're entering something incorrectly.
 

Offline RD

  • Neilep Level Member
  • ******
  • Posts: 8126
  • Thanked: 53 times
    • View Profile
Quote
It kept asking again for my username/email address and password.

That sounds to me as if you're entering something incorrectly.

I've had a similar problem with a free Lycos email account a few months ago. It was Lycos's fault :"service not available because of heavy traffic".
As OD mentions sometimes login was possible, other times not. When the service was not available it would just repeatedly ask for password & address after a delay of about 30sec, but would not allow login despite correct password & address being entered. Very frustrating. That was a few months ago thankfully the Lycos email has since improved.
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
If anything like that happens on sites I use I usually just get a timeout error or a message saying the traffic is too heavy to accept my login. I can't say I've ever seen a site just repeatedly ask for login because of heavy traffic without any kind of message.
 

Offline RD

  • Neilep Level Member
  • ******
  • Posts: 8126
  • Thanked: 53 times
    • View Profile
No message with failed login. When I complained to Lycos I got an email saying "service not available because of heavy traffic".
An error message would have been helpful, as I kept thinking (wrongly) that I must have input the wrong email or password. 
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
Bad programming  [:(!]
 

Offline nicephotog

  • Sr. Member
  • ****
  • Posts: 387
  • Thanked: 7 times
  • H h H h H h H h H h
    • View Profile
    • Freeware Downloads
Go to "control panel" - "Internet Options" - "PRIVACY" tab.
choose "low" or "accept all cookies" ("this is not" the intranet or network zone settings)
 

Offline DoctorBeaver

  • Naked Science Forum GOD!
  • *******
  • Posts: 12656
  • Thanked: 3 times
  • A stitch in time would have confused Einstein.
    • View Profile
Go to "control panel" - "Internet Options" - "PRIVACY" tab.
choose "low" or "accept all cookies" ("this is not" the intranet or network zone settings)

Good thinking. I'd forgotten that Windows thinks it knows better than what you set in your browser.
 

The Naked Scientists Forum


 

SMF 2.0.10 | SMF © 2015, Simple Machines
SMFAds for Free Forums