The Naked Scientists

The Naked Scientists Forum

Author Topic: How does Urine dip show infection and a three day culture show NONE???  (Read 7683 times)

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
LAst week I went for tests test came back with lots of blood in Urine and my white and red counts were off.. He said I had a infection and he felt that the kidney was infected.. he also noted a large amount of bacteria Rods!

He said there was an infection so put me on antibiotics which I must say has helped.. I feel better.

But today went in and the other culture results were back showing no infection in the kidney yet the kidneys are achy and sore... better then before and no more rushed runs to the loo!

So what do you think.. what can make that kind of test results?

I am confused!


 

Offline Phil1907

  • Full Member
  • ***
  • Posts: 71
    • View Profile
Why would the doc use both techniques? 
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
I don't know I am not the Doc! LOL thats kinda why I asked the question?

I got the first result that same day and the other he did was a 3 day culture from the same sample.

Today My reg. Doc, she told me about it today.
 

Variola

  • Guest
I don't know I am not the Doc! LOL thats kinda why I asked the question?

I got the first result that same day and the other he did was a 3 day culture from the same sample.

Today My reg. Doc, she told me about it today.

Ok thats bizarre. I didn't even know that the first dip could show rods! Here its just a dip with a piece of paper and you are just told whether it shows sign of infection or not!
Well the culture is the one they ususlly use to determine which growth of bacteria you have, and whether it is respondant to the right antibiotic.
If its showing no growth on the plate then I am not sure whats going on.
Best gguess is that youhave had an infedtion elsewhere that has given you all the signs of a kidney infection, achey back etc which has responded to the antibiotics.

Actually reading back on your post, I really am still baffled now!!
Maybe book a phone call with Doc again, see whats going on?
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Yeah I don't get it,, she said no infection that my kidney was fine.. but I got a copy of the  urine analysis the first one anyway.. I asked about the other know kidney tumors mentioned or even brought up...

I really hate seeing new Doctors! I had never seen this fellow before he was just the only available Doctor..

 My urinalysis just said many rods under Bacteria.. it gave white and red blood count that did not look that bad to me....
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Here They did a:
*dip
and a
*Micro

color = yellow
turbidity = clear
Glucose = __________     neg.
Billrubin = ________     neg.
ketone = ___________     neg.
spec. gravity = 1.005 1.003-1.035[/i]
*Blood = Large neg.
ph. = 6.0 4.5-8.5
*Protein = _________neg.
Urobil = 1.0 0.2-1.0
*Nitrate =_________ neg
*Leuco = ___________neg.

*microscopic
* culture
Epithelias= 5-7 normal
                       variable/hpf
WBC = 2-5 <4/hpf
RBC = 0-1 <4/hpf
Bacteria = Many Rods [/b]neg
Casts = 0 none/lpf
Crystals = 0 variable
Mucus = few[/u]0

[]Micral___________ mg/L neg
                 abnormal: >20mg/L
[] Pregnancy___________________     

« Last Edit: 27/03/2009 23:44:20 by Karen W. »
 

Variola

  • Guest
Hey Karen how are you feeling now? did you get anywhere funding out what was going on with your infection?
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
I posted the labs above your post.. When I went in again she said we are going to go a week off antibiotics and see if the Levaquin worked. She said she frankly is not sure where the infection was  but assumed that because the symptoms are easing with antibiotics that where ever it was the antibiotics are helping! That seems odd to me... what do those results look like to you?


I was sore last night and kinda achy but seems fine today!
« Last Edit: 27/03/2009 23:46:14 by Karen W. »
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Have you looked at these results.. They don"t look that bad to me... But I am no Doctor..
 

Variola

  • Guest
Have you looked at these results.. They don"t look that bad to me... But I am no Doctor..

I am no Doctor either! But there is nothing that jumps out screaming at me as abnormal, but then some of the results baffle me a bit.
Other than bacterial rods, it all looks relatively normal.

Its still odd. I'm glad to hear you are feeling bit better though :o)
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
ME TOO! You know I went to one of those sites and looked up my results it said there really should be 0 on the Uribil and that there was Blood and should be no blood but really even the white  and red blood count were not that bad according to them... so I don't get it unless he is looking at something else they never showed me...

I am better this evening I have begun the run to the loo again with that terrible feeling that My bladder is so full it will break... but it doesn't hurt yet...
I don't get it.. I used to get this way when I was pregnant! Having to run for the loo with a fool bladder every ten minutes.. I absolutely am not pregnant or it would be immaculate conception. So unless I am carrying Gods child... I am not pregnant! LOL..

Anyways.. After looking them up I looked up the antibiotics and they are heavy duty ones.. that are used to treat anthrax and suck conditions.. LOL Also noted to treat Mycoplasma Pneumoniae and Chlamydia Pneumoniae 2 respiratory infections which were causing trouble.. and I was treated for it for 9 months of Doxycycline... I wonder if he thinks its back and started up with this again.. My other Doctor said we could go for up to 1&1/2 years to 3 years.

Had hoped to be done by now..

The tests looked decent to me..
 

The Naked Scientists Forum


 

SMF 2.0.10 | SMF © 2015, Simple Machines
SMFAds for Free Forums
 
Login
Login with username, password and session length