The Naked Scientists

The Naked Scientists Forum

Author Topic: Connection problems.  (Read 8027 times)

Offline Geezer

  • Neilep Level Member
  • ******
  • Posts: 8328
  • "Vive la résistance!"
    • View Profile
Connection problems.
« on: 27/07/2010 02:33:12 »
I seem to be having quite a lot of difficulty getting on to the TNS web site. It's become a bit worse recently. Sometimes the block can last for ten minutes or even longer. My browser reports that the site is not available.

I'm not having any difficulty getting to other sites at all, although I have not tried connecting to other servers in Europe when this happens. I'll try that test the next time I see the problem.

Is it likely to be a network congestion problem between the US and the UK, or is it something more local to TNS?


 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Connection problems.
« Reply #1 on: 27/07/2010 03:42:24 »
Ewe're not alone and this has been going on for ages.happens to me every day.
 

Offline JP

  • Neilep Level Member
  • ******
  • Posts: 3366
  • Thanked: 2 times
    • View Profile
Connection problems.
« Reply #2 on: 27/07/2010 04:26:58 »
I get it occasionally as well.  Usually if it's a slow connection, I can refresh a few times and get in.  On occasion, no amount of refreshing will go through, although other websites (probably US-based) seem to work fine.
 

Offline Geezer

  • Neilep Level Member
  • ******
  • Posts: 8328
  • "Vive la résistance!"
    • View Profile
Connection problems.
« Reply #3 on: 27/07/2010 04:44:46 »
I've seen it quite often in the late afternoon here. That's well after midnight in the UK, so I would have thought the load on the server would be a bit lighter then.

My wild guess is that there is a dodgy router or a bad link quite close to the server.
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Connection problems.
« Reply #4 on: 27/07/2010 07:37:10 »
Personally I think Chris just liks to turn the server off for a laugh every day !..a bit like that bloke in Airplane who unplugged the runway lights!!
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Connection problems.
« Reply #5 on: 27/07/2010 16:31:27 »
What is really annoying is when you log in and that's it...You then proceed to navigate away the next thing that happens is a ' time out'...It just happened for me now and lasted ten minutes !!
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Connection problems.
« Reply #6 on: 27/07/2010 16:44:40 »
just happenned again !!...I can't post a new question ...every time i try it 'times out '
 

Offline BenV

  • Neilep Level Member
  • ******
  • Posts: 1503
    • View Profile
Connection problems.
« Reply #7 on: 27/07/2010 18:48:55 »
That's very odd - it's been fine for me all day today...
 

Offline Geezer

  • Neilep Level Member
  • ******
  • Posts: 8328
  • "Vive la résistance!"
    • View Profile
Connection problems.
« Reply #8 on: 27/07/2010 19:29:04 »
Neil - Are you having any problems getting to other web sites?
(BTW - It's been running fine for me today.)
« Last Edit: 27/07/2010 19:31:02 by Geezer »
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Connection problems.
« Reply #9 on: 28/07/2010 01:24:58 »
Neil - Are you having any problems getting to other web sites?
(BTW - It's been running fine for me today.)


Geez...all is fine at other websites...

I have brought this up before .....historically its the same situation on which ever computer I'm using....there is one thing that links them all though..and that's my router...it's rather antiquated !...it's an old USR9110.....whajafink ?...could it be that ?...but then why ONLY TNS !
 

Offline Geezer

  • Neilep Level Member
  • ******
  • Posts: 8328
  • "Vive la résistance!"
    • View Profile
Connection problems.
« Reply #10 on: 28/07/2010 07:39:59 »
Neil - Are you having any problems getting to other web sites?
(BTW - It's been running fine for me today.)


Geez...all is fine at other websites...

I have brought this up before .....historically its the same situation on which ever computer I'm using....there is one thing that links them all though..and that's my router...it's rather antiquated !...it's an old USR9110.....whajafink ?...could it be that ?...but then why ONLY TNS !

Good point. It tends to point to TNS, but where? Of course, now that I have brought the subject up, I have not had a single problem all day!
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Connection problems.
« Reply #11 on: 02/08/2010 20:49:16 »
It's been really bad for me today...I have to copy and paste my posts because I keep losing them ......as it's timing out so frequently. I suspect it is MY equipment though...perhaps it's time for a new router !
 

Offline SeanB

  • Neilep Level Member
  • ******
  • Posts: 1118
  • Thanked: 3 times
    • View Profile
Connection problems.
« Reply #12 on: 02/08/2010 21:19:47 »
Sheepie, you need to dump the boat anchor in training you have and get a new one. Either that or upgrade your firmware to a newer version ( not a good idea if your idea of computer maintenance is dusting the display ) from the USR website and after it restarts your problems may have disappeared like ribs at a BBQ. ( BBQ not recommended if it is snowing , or more common in the UK raining, but perfect here in the winter weather, especially if you get some nice steak or such)

 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Connection problems.
« Reply #13 on: 04/08/2010 18:13:56 »
Sheepie, you need to dump the boat anchor in training you have and get a new one. Either that or upgrade your firmware to a newer version ( not a good idea if your idea of computer maintenance is dusting the display ) from the USR website and after it restarts your problems may have disappeared like ribs at a BBQ. ( BBQ not recommended if it is snowing , or more common in the UK raining, but perfect here in the winter weather, especially if you get some nice steak or such)



Thanks Sean.......I think I have the most recent upgrade of firmware as the latest dates back to 2006 !...clearly it's not supported anymore........apart from THIS site the router works very well.........however..I'd be interested in a few recommendations that the TNS treasury can receive to buy me a new router ! ;D ;D ;)......and..I'd luff to have a BBQ in the snow !..yayyyyy !!!
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Connection problems.
« Reply #14 on: 04/08/2010 18:16:51 »
Actually...ewe mentioning the rain reminded of the stupidest BBQ we ever had...it WAS raining so we set up the BBQ at the door way of our garage(so that it was under cover) and I had the extremely klevur idea of placing a fan so that it would blow all the BBQ smoke out....So..I was well proud of myself and patted myself on the back.....WRONG !!..BIG BIG MISTAKE !!!......That idea got quickly dumped !......so..no luck there !!
 

Offline SeanB

  • Neilep Level Member
  • ******
  • Posts: 1118
  • Thanked: 3 times
    • View Profile
Connection problems.
« Reply #15 on: 04/08/2010 20:14:27 »
So Sheepie either needs to reboot the router, or at least look if it can be flashed to OpenWRT and thus updated. Put the model number and openwrt into google if you are brave.

Otherwise time to go to your local store and shell out the folding stuff to upgrade. don't forget the WEEE directive though.
 

The Naked Scientists Forum

Connection problems.
« Reply #15 on: 04/08/2010 20:14:27 »

 

SMF 2.0.10 | SMF © 2015, Simple Machines
SMFAds for Free Forums
 
Login
Login with username, password and session length