The Naked Scientists

The Naked Scientists Forum

Author Topic: Ultrasonic sonotrode problem - can you help ?  (Read 1560 times)

Offline homebrewer

  • Jr. Member
  • **
  • Posts: 40
    • View Profile
Ultrasonic sonotrode problem - can you help ?
« on: 07/07/2014 19:52:28 »
Hello learned friends,

I have recently had a sonotrode passed to me which had a similar discolouration as the one depicted in the attached Image.  For those people unfamiliar with sonotrodes, the large cylinder on the rhs is made from Aluminium, while the smaller stem connecting to the Booster (green colour)is made from Titanium.



Thanking you for your consideration
« Last Edit: 08/07/2014 10:24:07 by homebrewer »


 

Offline evan_au

  • Neilep Level Member
  • ******
  • Posts: 4116
  • Thanked: 245 times
    • View Profile
Re: Ultrasonic sonotrode problem - can you help ?
« Reply #1 on: 08/07/2014 08:59:13 »
So what is "the problem in hand"?
 

Offline homebrewer

  • Jr. Member
  • **
  • Posts: 40
    • View Profile
Re: Ultrasonic sonotrode problem - can you help ?
« Reply #2 on: 08/07/2014 10:22:43 »
Hello,

Thanks for your reply. Sorry, perhaps I have explained myself not too well.

What I am trying to find out is, if anybody has ever seen such discolouration
of the piezo stack cover and the small diameter Titanium transducer part.

I myself have supervisied the operation of that type of plastic welding sonotrode
(Green/Gold) for many years without failure and certainly without discolouration.

Hence my question if anybody can relate the discolouration to a personal
observation.

 

The Naked Scientists Forum

Re: Ultrasonic sonotrode problem - can you help ?
« Reply #2 on: 08/07/2014 10:22:43 »

 

SMF 2.0.10 | SMF © 2015, Simple Machines
SMFAds for Free Forums