The Naked Scientists

The Naked Scientists Forum

Author Topic: having posting problems..  (Read 2277 times)

Offline Thebox

  • Neilep Level Member
  • ******
  • Posts: 3153
  • Thanked: 44 times
    • View Profile
having posting problems..
« on: 09/04/2015 12:54:25 »
This morning I keep getting an error when I try to post saying I am using black listed terms, I am using simple words with no bad meanings, yet I get this error, any idea anyone what the problem is?


 

Offline RD

  • Neilep Level Member
  • ******
  • Posts: 8126
  • Thanked: 53 times
    • View Profile
Re: having posting problems..
« Reply #1 on: 09/04/2015 14:24:33 »
This morning I keep getting an error when I try to post saying I am using black listed terms, I am using simple words with no bad meanings, yet I get this error, any idea anyone what the problem is?

Brand-names can be blacklisted terms, ( it is possible to use a brand-name unintentionally ) .
 

Offline Thebox

  • Neilep Level Member
  • ******
  • Posts: 3153
  • Thanked: 44 times
    • View Profile
Re: having posting problems..
« Reply #2 on: 09/04/2015 15:56:06 »
This morning I keep getting an error when I try to post saying I am using black listed terms, I am using simple words with no bad meanings, yet I get this error, any idea anyone what the problem is?

Brand-names can be blacklisted terms, ( it is possible to use a brand-name unintentionally ) .

It is even doing it in this section.
 

Offline Thebox

  • Neilep Level Member
  • ******
  • Posts: 3153
  • Thanked: 44 times
    • View Profile
Re: having posting problems..
« Reply #3 on: 09/04/2015 16:11:11 »
I have been banished?
 

Offline Scottish Scientist

  • Jr. Member
  • **
  • Posts: 35
    • View Profile
Re: having posting problems..
« Reply #4 on: 09/04/2015 19:26:07 »
This morning I keep getting an error when I try to post saying I am using black listed terms, I am using simple words with no bad meanings, yet I get this error, any idea anyone what the problem is?
Apostrophes have been blacklisted as of today.

Probably some error because something in the system has been so-called upgraded and standards in computer software engineering are not what they were - upgrades have unintended consequences.

There used to be a cherished principle in software engineering called backwards-compatibility. No more.

Now there is a Fukushima principle - make something much, much worse as you try to fix it.
 
« Last Edit: 09/04/2015 19:30:28 by Scottish Scientist »
 

Offline RD

  • Neilep Level Member
  • ******
  • Posts: 8126
  • Thanked: 53 times
    • View Profile
Re: having posting problems..
« Reply #5 on: 09/04/2015 23:06:19 »
Apostrophes have been blacklisted as of today ... unintended consequences.

Recently TNS forum was flooded with Korean spam from a spambot. Maybe TNS moderator has tried to block that happening again by making Korean characters blacklisted, and has unintentionally included other characters, (like apostrophe), in the new blacklist rules.

Update: I just tried to post Korean characters, they are blacklisted , (as is apostrophe character).
« Last Edit: 09/04/2015 23:33:57 by RD »
 

Offline Georgia

  • Global Moderator
  • Jr. Member
  • *****
  • Posts: 22
    • View Profile
Re: having posting problems..
« Reply #6 on: 10/04/2015 11:35:16 »
Hi all - should be fixed now! ''''
Georgia
 

Offline RD

  • Neilep Level Member
  • ******
  • Posts: 8126
  • Thanked: 53 times
    • View Profile
Re: having posting problems..
« Reply #7 on: 24/11/2015 05:21:22 »
I am now able to post Korean characters , see below ...

A common-denominator in flood of Korean spam posts is the word casino ...

카지노

Could that Korean word not be made a blacklisted word , which would stop posts being made.
 
The following users thanked this post: chris

The Naked Scientists Forum

Re: having posting problems..
« Reply #7 on: 24/11/2015 05:21:22 »

 

SMF 2.0.10 | SMF © 2015, Simple Machines
SMFAds for Free Forums