The Naked Scientists

The Naked Scientists Forum

Author Topic: Why do I get This on THIS site !! ?  (Read 9967 times)

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Why do I get This on THIS site !! ?
« on: 24/07/2007 19:40:59 »
I have noticed today that just on this site I keep on getting this :





Why do I also (On this site only) have 50% failure rate when submitting a post ?..ie...it will post but will not refresh the page..I have to close down the browser and browse back to the site .

I have NOT installed (as far as I am aware) any new software.

« Last Edit: 24/07/2007 19:43:02 by neilep »


 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Why do I get This on THIS site !! ?
« Reply #1 on: 24/07/2007 19:41:47 »
LOL....it just did it now as I submitted this new thread !!.....posted it...then just a blank white page !!


Ps: it happens in I Explorer !!.....I'll check firefox later !
 

Offline Mirage

  • Neilep Level Member
  • ******
  • Posts: 2733
  • Dry Hump anyone?
    • View Profile
    • http://brokenzanymind.blogspot.com/
Why do I get This on THIS site !! ?
« Reply #2 on: 24/07/2007 19:54:30 »
Humps the Neil  :D



I'm gettting this with most of the sites I do on, this one is terrible for it. I have to have an extra window open to load it all up again.........it's starting to annoy I let me tell you
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Why do I get This on THIS site !! ?
« Reply #3 on: 24/07/2007 20:13:08 »
Humps the Neil  :D



I'm getting this with most of the sites I do on, this one is terrible for it. I have to have an extra window open to load it all up again.........it's starting to annoy I let me tell you

Gratefully receives the humps !!

THANK YOU DAN .....I am sorry that you're suffering the same but am kind of consoled that it's not just me !....I have to copy my post almost every time into word before I submit !!...and i keep on forgetting too !!..it really is annoying !!....and I have to agree that this site in particular rules the roost in that respect !!
« Last Edit: 24/07/2007 20:14:59 by neilep »
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Why do I get This on THIS site !! ?
« Reply #4 on: 24/07/2007 20:14:18 »
Did it again !!..I had to reload the site to get back here !!
 

Offline Carolyn

  • Neilep Level Member
  • ******
  • Posts: 3761
    • View Profile
Why do I get This on THIS site !! ?
« Reply #5 on: 24/07/2007 20:15:30 »
I have noticed today that just on this site I keep on getting this :







Why do I also (On this site only) have 50% failure rate when submitting a post ?..ie...it will post but will not refresh the page..I have to close down the browser and browse back to the site .

I have NOT installed (as far as I am aware) any new software.





ME TOO!
 

Offline Mirage

  • Neilep Level Member
  • ******
  • Posts: 2733
  • Dry Hump anyone?
    • View Profile
    • http://brokenzanymind.blogspot.com/
Why do I get This on THIS site !! ?
« Reply #6 on: 24/07/2007 20:19:28 »
Humps the Neil  :D



I'm getting this with most of the sites I do on, this one is terrible for it. I have to have an extra window open to load it all up again.........it's starting to annoy I let me tell you

Gratefully receives the humps !!

THANK YOU DAN .....I am sorry that you're suffering the same but am kind of consoled that it's not just me !....I have to copy my post almost every time into word before I submit !!...and i keep on forgetting too !!..it really is annoying !!....and I have to agree that this site in particular rules the roost in that respect !!

Yeah, I do that sometimes, and I definitely forget when really I shouldn't  ;)
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Why do I get This on THIS site !! ?
« Reply #7 on: 24/07/2007 20:25:04 »
I have noticed today that just on this site I keep on getting this :







Why do I also (On this site only) have 50% failure rate when submitting a post ?..ie...it will post but will not refresh the page..I have to close down the browser and browse back to the site .

I have NOT installed (as far as I am aware) any new software.





ME TOO!

EWE TEWE eh ?...that makes three of us so far !!
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Why do I get This on THIS site !! ?
« Reply #8 on: 24/07/2007 20:26:47 »
Humps the Neil  :D



I'm getting this with most of the sites I do on, this one is terrible for it. I have to have an extra window open to load it all up again.........it's starting to annoy I let me tell you

Gratefully receives the humps !!

THANK YOU DAN .....I am sorry that you're suffering the same but am kind of consoled that it's not just me !....I have to copy my post almost every time into word before I submit !!...and i keep on forgetting too !!..it really is annoying !!....and I have to agree that this site in particular rules the roost in that respect !!

Yeah, I do that sometimes, and I definitely forget when really I shouldn't  ;)

LOL...sometimes...it's a risk taker isn't it ?...cos you just can not be arsed to copy and paste it !!...and it's at those times when you've decided to not to that you discover ...you should have !!
 

Offline Mirage

  • Neilep Level Member
  • ******
  • Posts: 2733
  • Dry Hump anyone?
    • View Profile
    • http://brokenzanymind.blogspot.com/
Why do I get This on THIS site !! ?
« Reply #9 on: 24/07/2007 20:31:52 »
Humps the Neil  :D



I'm getting this with most of the sites I do on, this one is terrible for it. I have to have an extra window open to load it all up again.........it's starting to annoy I let me tell you

Gratefully receives the humps !!

THANK YOU DAN .....I am sorry that you're suffering the same but am kind of consoled that it's not just me !....I have to copy my post almost every time into word before I submit !!...and i keep on forgetting too !!..it really is annoying !!....and I have to agree that this site in particular rules the roost in that respect !!

Yeah, I do that sometimes, and I definitely forget when really I shouldn't  ;)

LOL...sometimes...it's a risk taker isn't it ?...cos you just can not be arsed to copy and paste it !!...and it's at those times when you've decided to not to that you discover ...you should have !!

Yeah, I always start sweating if I haven't copied it and hit the post button.........then I cry  ;)
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Why do I get This on THIS site !! ?
« Reply #10 on: 24/07/2007 20:39:59 »
LOL !!...me too ..totally !!!..I always have this feeling of foreboding !...I hate it !!.........*but I luff ewe*
 

Offline Mirage

  • Neilep Level Member
  • ******
  • Posts: 2733
  • Dry Hump anyone?
    • View Profile
    • http://brokenzanymind.blogspot.com/
Why do I get This on THIS site !! ?
« Reply #11 on: 24/07/2007 20:55:52 »
Awwww me luffs ewe to ewe hunky hunk ewe  :)
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Why do I get This on THIS site !! ?
« Reply #12 on: 24/07/2007 21:04:50 »
OK I have not experienced this yet but must say I fell asleep at my desk for about 30 minutes or so..LOL Lets see whats happening!
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Why do I get This on THIS site !! ?
« Reply #13 on: 24/07/2007 21:05:28 »
well nothing yet So I will post awhile and see!
 

Offline JimBob

  • Global Moderator
  • Neilep Level Member
  • *****
  • Posts: 6564
  • Thanked: 7 times
  • Moderator
    • View Profile
Why do I get This on THIS site !! ?
« Reply #14 on: 25/07/2007 01:42:02 »
I will bet money it is because you are using Explorer. I use Firefox and never have this problem I dislike Microsoft's buggy products and the fact that the memory leaks in it cause so G.D. many problems This sounds exactly like memory problems. The fact that there are multiple windows open is a big clue.
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Why do I get This on THIS site !! ?
« Reply #15 on: 25/07/2007 01:56:54 »
I have had no trouble today except that my mozilla working circle is working constantly while the site is up! It actually has stopped about five minutes ago.. although I have not lost posts as you all have.. Thank goodness!
 

paul.fr

  • Guest
Why do I get This on THIS site !! ?
« Reply #16 on: 25/07/2007 16:27:29 »
Are you mainly experiencing this on pages with pictures?
 

Offline Mirage

  • Neilep Level Member
  • ******
  • Posts: 2733
  • Dry Hump anyone?
    • View Profile
    • http://brokenzanymind.blogspot.com/
Why do I get This on THIS site !! ?
« Reply #17 on: 25/07/2007 16:35:57 »
Are you mainly experiencing this on pages with pictures?

For me it's pretty much any page, and I'm usuing Explorer, it's what we have at work  :(
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Why do I get This on THIS site !! ?
« Reply #18 on: 25/07/2007 16:44:40 »
I still have not had any trouble but I believe I am using mozilla. not explorer.
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Why do I get This on THIS site !! ?
« Reply #19 on: 25/07/2007 16:53:50 »
I will bet money it is because you are using Explorer. I use Firefox and never have this problem I dislike Microsoft's buggy products and the fact that the memory leaks in it cause so G.D. many problems This sounds exactly like memory problems. The fact that there are multiple windows open is a big clue.


I am certainly finding Firefox more stable but still find long pauses as the page tries to refresh...but..it is a lot better than I explorer.
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Why do I get This on THIS site !! ?
« Reply #20 on: 25/07/2007 16:54:17 »
Are you mainly experiencing this on pages with pictures?

Piccys or not...it happens with any page !....weird eh ?
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Why do I get This on THIS site !! ?
« Reply #21 on: 25/07/2007 17:32:18 »
That is weird..
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Why do I get This on THIS site !! ?
« Reply #22 on: 25/07/2007 17:34:41 »
ok I have just switched to I explorer to see how it works from here.. I will see!
 

Offline Karen W.

  • Moderator
  • Naked Science Forum GOD!
  • *****
  • Posts: 31653
  • Thanked: 5 times
  • "come fly with me"
    • View Profile
Why do I get This on THIS site !! ?
« Reply #23 on: 25/07/2007 17:42:02 »
Well I have posted several times now with no problem so far, as a matter of fact it may be moving faster then Mozilla!
 

Offline neilep

  • Withdrawnmist
  • Naked Science Forum GOD!
  • *******
  • Posts: 20602
  • Thanked: 8 times
    • View Profile
Why do I get This on THIS site !! ?
« Reply #24 on: 25/07/2007 19:37:35 »
This is what happens with Firefox..

it reaches this point !




and then halts...the only way to cure it is to pres the refresh button !!

 

The Naked Scientists Forum

Why do I get This on THIS site !! ?
« Reply #24 on: 25/07/2007 19:37:35 »

 

SMF 2.0.10 | SMF © 2015, Simple Machines
SMFAds for Free Forums