Naked Science Forum

General Discussion & Feedback => Guest Book => Topic started by: DoctorBeaver on 03/12/2005 13:06:26

Title: Oh dear oh dear oh dear
Post by: DoctorBeaver on 03/12/2005 13:06:26
After having posted a message a link appears to "return to forum". This link does not do what it says. It returns you not to the forum, but to the thread. This is just plain sloppy & I would not expect such a schoolboy error on an esteemable site such as this. Kindly rectify this error as soon as possible as it demeans the entire site & is quite possibly resulting in confusion & sleepless nights for countless numbers of your members! [:D]
Title: Re: Oh dear oh dear oh dear
Post by: Solvay_1927 on 04/12/2005 18:12:38
Eth, you've really got to get a life, you know that, don't you. [:p]

Incidentally, if you use the "Quick Reply" box, then after posting you're directed back to the thread. If you go to the "Reply to Topic" box (the one with all the smileys at the side), then after posting you're directed back to the "all forums" page.

Strange.
Title: Re: Oh dear oh dear oh dear
Post by: DoctorBeaver on 04/12/2005 18:38:32
quote:
If you go to the "Reply to Topic" box (the one with all the smileys at the side), then after posting you're directed back to the "all forums" page.


No you're not
Title: Re: Oh dear oh dear oh dear
Post by: Solvay_1927 on 04/12/2005 19:07:30
Oh. OK then. If I go to the "Reply to Topic" box (the one with all the smileys at the side), then after posting I'm directed back to the "all forums" page.

Maybe it's just my computer.

(Why am I discussing this anyway?  Who cares?  I need to get a life! [:(])
Title: Re: Oh dear oh dear oh dear
Post by: DoctorBeaver on 04/12/2005 19:26:50
Click on the "Return to forum" link & see where it takes you