Does the disk drive on your VISTA system go mental for no apparent reason?

  • 4 Replies
  • 1728 Views

0 Members and 1 Guest are viewing this topic.

*

Offline Geezer

  • Neilep Level Member
  • ******
  • 8328
  • "Vive la rÚsistance!"
    • View Profile
I was having problems with my PC (running Vista). Sometimes the disk drive would start thrashing so much that I could not even get Task Manager to run! I think I have it under control now.

Anyone experiencing similar issues?
There ain'ta no sanity clause, and there ain'ta no centrifugal force Šther.

*

Offline RD

  • Neilep Level Member
  • ******
  • 8185
    • View Profile
Could be anything !  (something caught in a loop ?)

Have a look a the friendly version of Problem report: put "problem" in Vista search box, then click on "View problem history"  ...

http://www.techrepublic.com/blog/window-on-windows/troubleshoot-with-the-problem-reports-and-solutions-feature-in-windows-vista/765


Process explorer is like task manager on steroids: it'll tell you everything that's going on in windows so may help you track down the problem ... http://technet.microsoft.com/en-us/sysinternals/bb896653

*

Offline Geezer

  • Neilep Level Member
  • ******
  • 8328
  • "Vive la rÚsistance!"
    • View Profile
Thanks RD.

I found some suggestions here that seem to have helped quite a it http://www.pcstats.com/articleview.cfm?articleid=2262&page=1 (sorry about all the ads!)
There ain'ta no sanity clause, and there ain'ta no centrifugal force Šther.

*

Offline RD

  • Neilep Level Member
  • ******
  • 8185
    • View Profile
I found some suggestions here that seem to have helped quite a it http://www.pcstats.com/articleview.cfm?articleid=2262&page=1

If the thrashing is a recent problem then I doubt it's due to indexing, Vista has been indexing since you got it.

Unless you've just plugged in a big external harddrive (say 1Tb) you may want to switch off indexing on that drive, (I do), coz it will take an eternity.

[attachment=15671]



Vista will automatically defrag if it is idle, which does cause the hard drive to be constantly active for tens of minutes.   

[attachment=15673]
« Last Edit: 13/12/2011 02:25:04 by RD »

*

Offline Geezer

  • Neilep Level Member
  • ******
  • 8328
  • "Vive la rÚsistance!"
    • View Profile
I had previously disabled indexing, and it didn't seem to make any difference when I did that.

I think my issue was Superfetch, although I nailed up the page size at the same time as disabled Superfetch, so that may have been a factor too.

Now, when the system is idle, the HD is idle too. 
There ain'ta no sanity clause, and there ain'ta no centrifugal force Šther.